Back to overview
Degraded

Elevated error rate on proxy API calls

Aug 13 at 01:03am PDT
Affected services
platform.keywordsai.co

Resolved
Aug 13 at 01:34am PDT

Resolved:
We have deployed a fix for the issue and is investigating the root cause of it.
As of Aug 13, 08:33:00 UTC, proxy API calls are functioning normally.

The root cause is a migration issue. We will add additional deployment verification steps to confirm valid dependencies and enhance validation pipelines to include more import verification tests.

Created
Aug 13 at 01:03am PDT

Investigating:
We are seeing an abnormal rate of server errors for proxy API calls from Aug 13, 07:59:26 UTC.
Enterprise platform is not affected.