Back to overview
Downtime

Proxy Service Outage

Oct 21 at 07:00am PDT
Affected services
platform.keywordsai.co

Resolved
Oct 21 at 09:30am PDT

Redis instance overload due to increased log volumes consuming excessive memory and impacting infrastructure performance. Migration work in progress to offload logs from Redis and stabilize the system.

Created
Oct 21 at 07:00am PDT

Our proxy service is currently experiencing a complete outage and is unavailable. The team is actively investigating the root cause and working to restore service as quickly as possible.