Back to overview

Proxy Service Restored

Oct 21 at 07:30am PDT
Affected services
platform.keywordsai.co

Resolved
Oct 21 at 10:30am PDT

Redis instance overload due to increased log volumes consuming excessive memory and impacting infrastructure performance. Migration work in progress to offload logs from Redis and stabilize the system.

Created
Oct 21 at 07:30am PDT

The proxy service has been restored and is now fully operational. All traffic routing and functionality have returned to normal. We are continuing to investigate the root cause of the outage to prevent future occurrences.