Back to overview
Degraded

Log ingestion and analytics dashboards not available

Jan 31 at 02:05am PST
Affected services
platform.keywordsai.co

Resolved
Jan 31 at 03:15am PST

Log ingestion and platform analytics dashboard have resumed.

Created
Jan 31 at 02:05am PST

Due to a ClickHouse Cloud outage, log ingestion is delayed and analytics dashboard is temporarily unavailable.
LLM proxy requests are not impacted and continue to operate normally.

Reference ClickHouse status: https://status.clickhouse.com/